AnsweredAssumed Answered

Lingering data on "Sheet 1" of drawing cards.

Question asked by Eddie Pellegrin on Dec 11, 2018
Latest reply on Dec 17, 2018 by Eddie Pellegrin

We have been having something interesting happening when we do "copy tree's". Like many others, we have our model data card correlate it's data to the drawing data card, and have all of our fields on our drawing data card set to "read only" that way we aren't having to double up on typing information. When we do copy tree's, we change our part number, description, etc. to be the new file we want it to be. However, we have been noticing that info from the old part sometimes continues to live on the "Sheet" tabs of the drawing data card (The "@" tab of the drawing data card shows correctly). To get rid of this info, I've been having to edit the data card and take off the "Read Only" and delete the data, then set it back. We are on 2018 SP3, and I have only noticed it recently. The problem is, this causes a difference in what the user sees in the search card vs. what is seen when browsing to the folder. The search card will show the correct info in the PDM, however upon browsing to the folder location, you will end up seeing the old part number, description, etc. I have trying changing some of the settings on the data card, "default overwrites" "apply across all configs" etc., and the only thing I've been able to do is flip the issue, meaning either the folder location is correct, and the search is wrong, or visa versa. Has anyone else experienced anything similar to this at all? Any suggestions/ideas would be greatly appreciated.

Outcomes