Mike D

The unit is invalid

Discussion created by Mike D on Mar 16, 2009
Latest reply on Jul 23, 2010 by Rich Trnka
Hi All,
I took the Sheetmetal test and was stuck on, I believe, question #8 where I needed to access provided Gauge Table. (till then I believe the answers were all "green") I know I could do it without table loaded but I lost a lot of time, computer was locked, needed to restart, I tried to fix it and so on

For some reason the download from virtualtester's Tangix_testerPRO_client took almost 5 min (it may be me and my computer) eventually it was saved.
Then I tried to access the table trough the solidworks and I was constantly getting the following error message: "The unit is invalid" (see picture attached)
Clicking ok did not load the table and complained about K-factor
I tried supplied SW tables at:
\SolidWorks\lang\english\Sheet Metal Gauge Tables
the same thing happened

I searched SW KB this error was in version 2006 and there was no working solution posted.

Does anyone have a suggestion on how to fix this?

Solidworks 64bit 2009 SP2 Vista64

Thanks,
Mike

P.S. SP3EV is not an option!

Attachments

Outcomes