AnsweredAssumed Answered

Strange Glitch Where Only One Side of Symmetric Part will Fillet

Question asked by Eric Blankinship on Nov 30, 2018
Latest reply on Nov 30, 2018 by Dwight Livingston

Hello All,

 

Before you ask I can't link the part that has this glitch due to confidentiality. So I'll do the best I can and explain what behavior is occuring.

 

So I have a symmetric part and all sketches and features in this have either been created as symmetric or mirrored across the Plane.  Towards the bottom of the tree I need to add a Fillet on an edge on both sides of the part.  For some strange reason even though the part is symmetric the left side will fillet but the right side will not.  I tried separating into two fillet commands as well as doing a feature mirror of the fillet from the left side to the right side but both gave errors.

 

So my next thought of troubleshooting was "Well maybe I screwed up somewhere and the part isn't 100% symmetric"  So to test this Theory I cut the Model in half using Split Command about the Right Plane. Used Delete body and deleted the right side of the model.  Then I did a body Mirror and Mirrored the left side across the Right Plane to the Right Side. So at this point the left & right side were 100% without a doubt symmetric. So I go and try to add the fillet after this operation and still once again it will only fillet the Left Side of the Model.  The ONLY way I've gotten it to work is to add the Fillet on the left side prior to mirroring the body and then the Fillet generates properly when the model is Mirrored.

 

I really really don't want to resort to this extremely piss poor modelling practice just to get this one edge to fillet.  Has anyone ever encountered something bizzare like this?

Outcomes