AnsweredAssumed Answered

Unable to select planes when sketch, and how to invert scroll.

Question asked by David Scidmore on Nov 23, 2018
Latest reply on Nov 23, 2018 by Kevin Pymm

I am unable to select a plane when I'm starting a sketch. I've tried to reset settings under options. This happened after I took someone else model to tried to break it up. The other option that's starting to drive me nuts is that solidworks zoom scroll option is inverted by default. How do I switch it back to the normal scroll?

Outcomes