AnsweredAssumed Answered

3D Interconnect Created Two Halves

Question asked by Sam Johnson on Nov 20, 2018
Latest reply on Sep 30, 2019 by Doug Seibel

I imported a bunch of .stp files with 3D interconnect enabled before i realized it was causing a problem for me. This created parts that have two "halves" or lines in the center of the parts. Is there a way to get rid of the lines or do I need to re import the parts with 3D interconnect disabled?

Outcomes