AnsweredAssumed Answered

Sub-Assemblies have no rebuild errors, but when brought into Large Assembly unsolvable.

Question asked by Brneden Russell on Nov 9, 2018
Latest reply on Nov 12, 2018 by Sergio Monti

I am faced with a scenario where a few of my sub-assemblies show to be completely solvable, but when I bring them into a Large assembly they become unsolvable.

 

The attached file shows what typically happens. I interpret this to mean that the errors are independent of the mates in the Large Assembly, however when I open the Sub-Assemblies separately, no errors are present. Starting at the top, I have addressed mates that I are flagged with red, changing locking or coincident mates where perhaps distance mates are better solved, but I am beginning to feel like I am chasing rust on an old vehicle that is oxidizing faster than I can keep up.

 

What I have also experienced is doing random things such as rebuilding components, or even just saving documents can cause the errors to go away. In addition, the errors that come up are not always the same.

 

I have tried mating the sub assemblies together on a few different systems, and miraculously, there has been one computer that has had no issues with any of the components.


Of course, I would like to determine the source of these errors, as this assembly must be accessible on more than one system.

 

 

Any advice is greatly appreciated.

 

Thanks,

Brenden

Attachments

Outcomes