6 Replies Latest reply on Nov 12, 2018 12:24 PM by Samuel Parcon

    Weird Stress Pattern and High Stress Values - Static Analysis with Thermal load

    Samuel Parcon

      Hi guys,

       

      So I am new to this forum and I've created an account to ask my question, and I am using SW2015. I am modelling a cylindrical tool for die casting that we use for R&D purposes. In this tool, there is a hex cavity in the middle, and I apply a compressive load of 120 MPa somewhere inside the cavity to simulate our process. I made the model a quarter model and applied symmetry to speed up the calculations. We heat up our tool to 675C so I apply that thermal load to all faces. The material of this tool is a form of steel with the CTE = 13.6µm/m-C. Our tool is not really constrained except that it sits on a hydraulic bench press and we use heater bands to heat it up.

       

      The issue I am having is that after I run the simulation with both the thermal and pressure loads, I get significant stresses in the range of 3,000 MPa for the tool itself, which does not make sense at all because our tool does not yield/break when subjected in these conditions. I experimented with the loads and separated the pressure and the thermal loads, and it seems like the thermal load is the one generating most of the stresses. It would reach around 2,800 MPa to 3,200 MPa (see attached image for stress plots). I researched my situation on the internet but I couldn't find a direct solution to my problem. In addition to that, the stress contour plot that I was getting had a weird pattern. It was all speckled. I applied Inertial Relief BC, and I also tried turning it off and adding fixtures to see if I would get different results but to no avail. I also have h-adaptive to re-iterate the solution 5 times to check for convergence.

       

      I found these 2 discussions that were posted to be the closest thing to my situation, but I couldn't find a solution to this problem:

      I tried lowering the temperature to 100C but the stress pattern I was getting is still speckled and not smooth and continuous. Has anyone encountered this problem and would know a way to fix this?