AnsweredAssumed Answered

Exploded view step not following part origin orientation

Question asked by Tim Treybal on Nov 6, 2018

I'm running 2016 SP 5.0

When creating explode steps I typically use the assembly triad, but for skewed angles I use "rotate about each component origin". This worked fine for years

Now when I use the component origin and drag along the X axis (for ex.), the part jumps the same distance but in the Z direction of the assembly origin which is what is in the settings of the step and using the component origin doesn't override it.

 

The X axis is pointing down & that's what I used to drag the part upward.

This is what happens. The part jumps in the Z direction (left) after I drag it up in the X direction & let go of the mouse button.

 

I then start over, delete the settings default & select my own surface to use as direction. Very time consuming when it should be easy peasy, right?!

 

I've seen similar questions on the forum, but with no definitive answers

 

Any help would be appreciated!! Thanks!

Tim

Outcomes