AnsweredAssumed Answered

File keeps defaulting to "Hide All Types" for View Annotations upon check in.

Question asked by Tripp Warren on Nov 6, 2018
Latest reply on Nov 7, 2018 by Tripp Warren

Riddle me this...I'm working on an assembly drawing and need the COG (Center of mass) to display. All well and good until I check in the drawing to PDM. When the file finishes checking in, the symbol disappears. I go to look at the VIEW->Hide/Show- menu and "Hide All Types" is checked. It's acting like it's defaulted to that setting and I can't figure out how to turn it off. It has to be a system setting somewhere but I've spent the last three hours working through them all and can't pin it down. Any suggestions would be greatly appreciated. Thanks.

 

Outcomes