4 Replies Latest reply on Nov 6, 2018 12:27 PM by Kevin Chandler

    How to Turn Off Weld Beads in a Cross Section View?

    Dan Bovinich

      I am using SW 2017 SP 5. In my drawing I have a cross section through a screw and the weld beads are showing and looking ugly. I can't seem to turn them off or hide them. I turned the "Weld Beads" off in the View > Hide/Show both in the assy and the drawing, at first this seemed to hide them, but after a ctrl +Q rebuild they all came back. I RMC'd on the beads in the drawing, but no option to hide them. I'm thinking the only way to get rid of them is to make a configs and suppressing them, but, is there an easier way? the weld beads are in children/sub assy's and I would have to create multiple configs to get it to work in the parent assy.

       

      Here is a pic:

       

      Capture.JPG

       

      No, I can't upload files (WAY TOO MANY and proprietary).

       

      Is this a known issue? And or has SW2018 or SW2019 solved this issue?

       

      Thank you for any help you may give me,

       

      Dan