1 Reply Latest reply on Oct 22, 2018 8:05 AM by Glenn Schroeder

    Lagging with numeric dimension

    Ahmed Maher

      Hello ..

      I use solidworks 2018 in windows 10

      My Computer {Intel corei7 1.8Ghz---->(8cores)........Ram 16GB.....4GB nividia geforce mx150}

       

      My solidwork is running very well and smooth except when i use numeric dimension ..there is be light lag while drawing

      and a high lagging while drawing straight slot.

       

      if the numeric dimension is off ...no lagging is occured

       

      but when i was solidworks rx (Solidwork safe mode ...running bypassing tools/options)

      there is no lagging while drawing even numeric dimension is exist

       

      so how can i fix that problem ?!

        • Re: Lagging with numeric dimension
          Glenn Schroeder

          The problem is with your graphics card.  I haven't checked, but I don't think yours is supported.  However, there have been a number of reports here from people who were using unsupported graphics cards and it worked okay, but then stopped.  That's usually (maybe always) caused by a graphics card driver update.  You might try reverting to an earlier driver, but I'm not making any promises.  See Highlighting Edges Takes Forever -- Started Recently.   Your best option would of course be to get a certified graphics card, but I don't know if that's practical for you.