5 Replies Latest reply on Oct 18, 2018 3:39 PM by Shawn Stugard

    Show hidden edge

    Wayne Bird

      I selected an edge in one of my views, then selected hide/show edges in the pop up window.  How to I get the edge to show again? If I hover over the hidden edge it turns red so I can select it again. If I select the hide/show edges option again, thinking it will toggle back to show, it doesn't and now it won't even select it when I hover over it. If I go to view properties, show hidden edges, there's nothing listed.

        • Re: Show hidden edge
          Tony Tieuli

          Wayne Bird wrote:

           

          I selected an edge in one of my views, then selected hide/show edges in the pop up window. How to I get the edge to show again? If I hover over the hidden edge it turns red so I can select it again. If I select the hide/show edges option again, thinking it will toggle back to show, it doesn't and now it won't even select it when I hover over it. If I go to view properties, show hidden edges, there's nothing listed.

          Hi Wayne,

          I'm not sure why the icon isn't acting as a toggle for you. It does for me. I'm using 2019 SP0. What version are you using?

          I select the icon

          and the line is hidden

           

          Select it again

          And the line is back.