AnsweredAssumed Answered

Decal Issue: Problems with Multilayer Appearances

Question asked by Rich Fagioli on Oct 3, 2018
Latest reply on Oct 5, 2018 by Rich Fagioli

Having serious issues with applying a decal to a cylindrical surface using multilayer appearances.

Here is the effect that I am trying to achieve. However, this effect is only possible in "fast mode".

Capture3.JPG

When I try to render in "Accurate" mode, this is the result:

Capture4.JPG

Half of my multilayer surface disappears; sometimes ALL of it!

I've used Brian Hillner's technique illustrated here: Bunkspeed Decals vs Texture Mapping - YouTube and followed it to a Tee. I've tried this technique dozens of times, using different permutation of .png images, jpegs, with different alpha layers, on SW models, self-created models, and the results are often similar and never as they should be. I've also tried importing my model in every possible way, extracting my part....or not.

 

Generally, it appears that the alpha channel causes the surface on which it is applied to disappear. The decal remains, suspended on some invisible layer. Why does it do this and why does it seem to do this when I render in Accurate mode? I'm using Visualize 2018 SP4 standard. Here are a few settings:

 

As always, any help would be greatly appreciated.

Outcomes