AnsweredAssumed Answered

cant turn off instant 2d

Question asked by Ryan Helling on Sep 28, 2018
Latest reply on Sep 28, 2018 by Ryan Helling

I cannot seem to turn off instant 2D. I just want to highlight a surface without the dimension showing up and it will not let me, the dimension shows up every time. I have toggled the Instant 2D icon several times.

Outcomes