5 Replies Latest reply on Aug 22, 2018 4:29 PM by Alex Lachance

    Corrupted file

    Donald Christensen

      I have a file that SolidWorks will not allow me to save. Each time I try saving I am told that the file is corrupt and cannot be saved, then another window pops up notifying me that the file was not saved and that using the Save As function may help. I tried it and I get the same prompts.

       

      I have tried renaming the file, saving it in a different location, restarting both SolidWorks and my computer, but nothing seems to have an affect. I was able to save it in a different location once, but then it would not let me open the file.

       

      The strange thing is that I have no problem opening the original model, it simply will not allow me to save any changes that have been made, which clearly is an issue. Everything within the model still works, though it does lag on doing simple tasks like making a single mate. I first noticed this issue a couple days ago, but before that there were no problems with this model and I can't figure out what can be done to fix this or what may have cause it.

       

      I would appreciate some help with this.