10 Replies Latest reply on Aug 20, 2018 6:20 PM by Ian McLean

    How to make explode line sketches NOT jog?

    Chris Canterbury

      When I explode bits and need to make/show the exploded sketch, most of the time I get these pointless, ridiculous jogs in the lines.  This is frickin' stupid.  There is no reason for this.

       

      I thought I had determined that you can pick the edge of the circular hole, then the edge of the other, and get a straight line.  Evidently this only works most of the time.

       

      In this image, I selected the two nearest edges, then SlightlyWorks gives me this:

       

      WTF?  I tried this three times, and this happens every time.

       

      Is there a hidden option to prevent jogs?

       

      Frustrated/annoyed.