5 Replies Latest reply on Aug 9, 2018 7:37 PM by Habib Ghalamkari

    How to Resize the border of a Detail View

    Habib Ghalamkari

      Sometimes when I add a Detail view to a Drawing, the border is smaller than the whole view.

      The text is over the view and I can not select any line outside the border to dimension the view.

       

      1- Why sometimes (not every time) this happens?

      2- How can I resize the border to be able to select the lines outside the border for dimensions?

       

      Any kind of advice is much appreciated.

       

      2018-08-09_15-59-23.jpg

       

      A sample file is attached if you need to check it out.

      Thank you.

        • Re: How to Resize the border of a Detail View
          Glenn Schroeder

          I can't explain why it happened, and it's weird, but it can be fixed.  Click on the view to bring up its property manager and go to the Display Style section.  "Use parent style" is selected.  Click on one of the Shaded icons, then you can select either of the "Line" options and it will be fixed.  Oddly enough, if you switch to either of the "Line" options directly from "Use parent style" then it doesn't work.  You have to choose one of the Shaded options first.

            • Re: How to Resize the border of a Detail View
              Habib Ghalamkari

              Glenn,
              thanks for your time and advice.
              I'll check it out tomorrow morning as soon as I'm back to work.

               

              Mean while I'd appreciate if you test what will happen if you add a Detail view in the same drawing.
              Are the border smaller than the whole view? of is it OK?

              I just want to see if it's a problem with the assembly or my setting here that causes this to happen.

               

               

              Many thanks again.

              • Re: How to Resize the border of a Detail View
                Habib Ghalamkari

                Glenn Schroeder wrote:

                 

                I can't explain why it happened, and it's weird, but it can be fixed. Click on the view to bring up its property manager and go to the Display Style section. "Use parent style" is selected. Click on one of the Shaded icons, then you can select either of the "Line" options and it will be fixed. Oddly enough, if you switch to either of the "Line" options directly from "Use parent style" then it doesn't work. You have to choose one of the Shaded options first.

                Unfortunately it doesn't work for me. I selected the detailed view in question, Under Display Style, I selected Shaded with Edge & then Hidden lines visible. The border is still small and the lines outside of border can't be selected with mouse.

                I did it like more than 10 times with no luck.

                 

                thanks anyway for your effort.