4 Replies Latest reply on Aug 1, 2018 12:11 PM by John Matrishon

    How do I make shaded with edges high quality by default?

    Scott Billik

      I have already set the option>drawing>display style> edge quality for shaded views> high quality setting and ran a tool>check to make sure there were no invalid edges

       

      I have tried restarting the program, and computer

       

      changing this setting with nothing open

       

      changing this setting with something open

       

      regardless the setting stays checked on high quality with no effect on my drawings

       

      Each time I bring a wireframe drawing in at high quality, then switch it to shaded with edges, the quality drops to draft quality and I have to click again.

       

      Is there anyway around this we use shaded views all the time?

       

      Thanks