AnsweredAssumed Answered

How can I prevent tables in drawings from snapping to edges?

Question asked by Michael Baycura on Jul 12, 2018
Latest reply on Jul 12, 2018 by Michael Baycura

I'm trying to position tables close to the sheet edge, but i don't want it to snap to it. There seems to be a fairly big snap zone given to tables in drawings and this is causing a problem. When I get even moderately close to any edge, it snaps instead of staying where i want it. I can't find a setting to disable table snapping. I've turned off the sketch snap option but that doesn't seem to have an effect. Holding "Alt" doesn't work either. I can't even just select the table and use arrow keys to make small adjustments. Does anyone know of a way to position tables in drawings without a snap?

Outcomes