5 Replies Latest reply on Aug 31, 2018 4:58 PM by Tim Webb

    could not connect to the archive server ... for the vault ...

    Rafael Tangari

      Hello All,

       

       

      My company still works with version 2009 of Solidworks Enterprise PDM, running SP 4.0, and running two servers, one for data (SQL) and another for archive.

       

       

      Last week we had a hard disk problem and we need to replace the disk and reinstall the archive server.

       

       

      All the files were saved in an external storage, which is connected to my archive server. So, thankfuly I recreated the archive server and pointed to my data server, which is installed in another server. We had also backups!

       

       

      The recreated archive server is installed in my network domain and got all the connection with the domain controller, and the users are connected with all the users registered in our Active Directory.

       

       

      Everything worked fine until yesterday. Suddenly, when we were working accessing the files using our AD's registered users, using our client workstations, the connection failed.

       

       

      We tried to connect again, but everybody here is getting the error message when trying to log in to any vault from our archive server: "Could not connect to the archive server "PDMVAULT" for the vault "Projects". This error occurs to other two vaults that we have.

       

       

      I tried to log in using the local archive server admin user, and worked fine!!!

       

       

      I went to the archive server and tried to stop and start again the service for 'Solidworks Enterprise PDM Archive Server'. The service started again, but did not worked......

       

       

      I restarted the archive server and the data server, but did not worked.

       

       

      Finally, I removed my archive server from the domain and entered again... But, again, did not worked.

       

       

      I don't know what is going on. The archive server is connected to the network, to the domain, etc, but I don't know why the problem when trying to login using any Active Directory's users, registered inside the Vault (Users folder).

       

      I checked the Event Viewer from my archive server, and there are a lot of error messages with the description "Windows cannot determine the user or computer name. (The specified domain either does not exist or could not be contacted. ). Group Policy processing aborted. ". This error started since yesterday... But, I don't know why, because I can ping the IP address of my archive server and it seems to be connected to the domain.

       

       

      Please, help me!!! Thanks a lot for the attention!