John Lhuillier

Using older versions with the internet licensing they forced on us for 2018

Discussion created by John Lhuillier on Jun 27, 2018
Latest reply on Aug 9, 2018 by John Lhuillier

Since they decided to force internet licensing on the users with 2018, what or how do you activate the older versions of SW. I have one customer that still uses 2014 and when I go to start it up it is asking for activation. When it goes to SW & checks it says there are no seats available to activate. What do we need to do the get the older seats active now.

Outcomes