1 Reply Latest reply on Jun 21, 2018 3:03 PM by Aaron Torberg

    Why can't I toggle magnetic mates off?

    Aaron Torberg

      So when I try to turn magnetic mates off I no longer have the option to:

      magneticmates01.jpg

      Anyone else experience this?  I just checked with a few of my colleagues and a few of them have it and a few of them don't...?  what are the prerequisites for having the button available?