9 Replies Latest reply on Jun 23, 2018 12:38 AM by Steve Krause

    Background image

    Steve Krause

      I am learning Composer 2016.  I think I did something while watching the VAR's tutorial and playing with my model that changed the background image to show the CATIA logo. Notice that the Background image path is not pointing to anything:

       

       

       

      If set the path to point to an image file it puts an image into the background but still leaves the CATIA logo also in the background. 

      To get rid of that chosen image file I use the delete key to remove the text path.     But I can't get rid of the CATIA logo background.  it doesn't seem to be working on the other laptop that I also installed with Composer.

       

      Steve Krause

        • Re: Background image
          Dirk Rautenberg

          Hi Steve,

           

          there is no way to remove this background without a full composer license!

          this background is used for Demo-License!

          As long as you use Demo-License there is no way. If you use a full license, you have the possiblity to save this file and open it without background!

            • Re: Background image
              Steve Krause

              Well this is odd.  We purchased two copies on the company network.  I have installed this on two computers.  The first computer that I installed it on is showing this demo background.  But the second computer is not.  The background is clean.

              I told this to our cad admin and he sees me using two licenses that he says are the same.  He also shows me that when he tries to launch composer it doesn't allow him because I am using the two licenses. 

                • Re: Background image
                  Dirk Rautenberg

                  Have you already tried to save the file (with Background), Close Composer and restart it and open the file?

                  If you use a full Composer license the second time the Content will appear without Background.

                  (this works in the past!)

                    • Re: Background image
                      Steve Krause

                      Opening the saved smg file a second time does not get rid of the logo background. 

                       

                      I loaded Composer on a third computer on the network and it loads other sldasm files and saves out as smg without showing that logo.  I think the background logo is in that one particular file and I think I added it to the file accidentally with something I did.  But I don't know what.

                • Re: Background image
                  Steve Krause

                  I am getting support from the VAR and they are contacting Solidworks to figure out what is going on.

                  I could describe the convoluted set of factors that we have found for when this happens, and when it doesn't, but I think I'll wait until we get Solidwork's solution and then I'll post that here.

                  For now the work-around is to check out the license manually from the Solidworks Network License Manager, which I am doing.