2 Replies Latest reply on Jun 18, 2018 12:08 PM by Colt Carson

    How to save a scene with floor shadows, reflections, and floor object removed?

    Colt Carson

      I am in the process of doing multiple animation renders in photoview. Each time I change the scene to my custom scene I have to delete the floor appearance and disable shadows and reflections. I tried saving the scene with these settings removed but each time I apply the scene the floor comes back.

       

      deleteFloor.jpg

       

      I have read Floor reflection keeps turning on which suggested changing the floor size to a small value. This works temporarily but saving the scene with 'autosize floor' deselected does not stick. Reapplying the scene causes the check box 'autosize floor' to be selected again. Everything is great until you hit ctrl q and the floor auto sizes itself.

       

      What did seem to work was making the floor image a transparent png, this way it does not appear in the render. However, the shadow and reflection settings are not saved in the scene file and keep reverting back to the on state.  Somehow this causes a slight shadow to appear on the transparent floor.

       

      floor.png

       

      In the post Floor reflection keeps turning on they also talk about editing the p2s file manually.  Does anyone know if there is a parameter I could add or edit in the p2s file that would force the floor shadow and reflection state to be turned off by default? I have tried tweaking all the parameters that include 'floor' and 'shadow' in the p2s file, but I wasn't able to guess the right parameters.