AnsweredAssumed Answered

Show trailing zeros in Weldment Cut List

Question asked by Christopher Accursi on May 30, 2018
Latest reply on May 30, 2018 by Kevin Chandler

I am having an issue with trailing zeros not displaying in our weldment cut lists.  These have always worked fine - so wondering if it's a 2018 bug or there's a new option I don't know about.  SW2018 SP2.0

 

We use 2 decimal precision.  In my part Options>Document Properties>Dimensions I have 2 decimal precision set and trailing zeroes all set to show.  Linear dimensions are set to 2 place precision.  Units are set to 2 decimal precision.  Same for the drawing.

 

The drawing also has Tables>General set to "show" leading zeroes and Tables>Weld to show.

 

At this point I'm out of ideas.  What am I doing wrong?

Attachments

Outcomes