AnsweredAssumed Answered

thin feature checkbox not showing

Question asked by Reeve Sudweeks on May 24, 2018
Latest reply on May 24, 2018 by Dennis Bacon

I am making a sheet metal part that I want to divide into multiple bodies. Normally I create the overall body then use lines in an extrude-cut with the the thin feature box checked. Today I tried it and the box isn't there. My coworkers tried on there computers doing the exact same steps and theirs all had the box. How do I get that option back? I even tried updating to the newest service pack.

Outcomes