AnsweredAssumed Answered

Solidworks opens large assembly file in under 10 mins on one workstation (as resolved). But opening the same assembly file on different workstation takes over 45 minutes.

Question asked by Glyn Williams on May 11, 2018
Latest reply on May 11, 2018 by Glyn Williams

I have no idea what is going on with solidworks right now. So I'll write out what I am trying to do and what happens with it.

 

I am opening a large (has lots of subassemblies and parts) assembly file. The file is located on our company server.

 

We have three workstations that I have opened this file on, on two out of three workstations the file opens from the server in sub 10 minutes. On the problem workstation it takes 30-60 minutes.

 

This workstation is a clone, built with the same parts, as one of the two sub 10 min workstations, same programs, same settings.

 

I have tried updating drivers, changing out ethernet cables, resetting the solidworks settings to default.

 

Does anyone here have any suggestions on how to make this workstation preform the same as its brothers.

 

Here are the specs for the workstation.

 

CPU: Intel I7: 8700k 6 Core, 12 Hyperthreaded 3.8GHz

Memory: 32 GB of 2666MHz DDR4

SSD: M.2 nVME Samsung 500GB

Network: Cate 5E Gigabit connection to the server.

Motherboard: Asus z370-A PRIME

GPU: AMD FirePro W8100 installed with Recommended Certified Solidworks Driver Version. 21.19.384.3

 

Those are the specs for the workstation that opens the file in 30+ mins and opens the same file in sub 10 mins.

Outcomes