AnsweredAssumed Answered

Why does it show my holes as 2 semi circles rather than one clean hole when I import step files?

Question asked by Stuart Pyper on May 11, 2018
Latest reply on May 11, 2018 by Dan Pihlaja

When I import a .step file and save it as a solid works part the holes are coming in as 2 semi circles and not 1 clean hole which then comes in on the dxf that I make with this. Is there a setting which can stop this? I have never had this problem on years of previous solid works releases.

Attachments

Outcomes