5 Replies Latest reply on May 9, 2018 1:29 PM by Dan Pihlaja

    Why isn't my note text displaying while I type?

    Michael Schultz

      I'm noticing when I add notes to drawings the text does not show up while entering the note.  It's not until I exit the note does the text turn black so I can see it.  Current layer set to Layer0 and black appears to be the color selected.  Custom properties>Colors>Color Scheme settings>Text - black is selected. 

       

      Its not until I clicked in the feature manager pane of the note properties prior to entering text and unchecking the "use document font" that the text displays while I type.   See attached. 

       

      SW 2017 SP3.0

       

      Thanks for looking,

       

      Michael

        • Re: Why isn't my note text displaying while I type?
          Glenn Schroeder

          Can you post a Drawing file here that's exhibiting this behavior?

          • Re: Why isn't my note text displaying while I type?
            Dan Pihlaja

            I tried a few things and I can't mimic the behavior that you are seeing.

             

            The closest I got was to change the color here to white:

             

             

             

             

             

            1 question:  What do you have set in these two places for font?

            • Re: Why isn't my note text displaying while I type?
              Kevin Chandler

              Hello,

               

              1. Is it one drawing file? Or several?
              2. Does it repeat for existing drawings? Or is it new drawings?
              3. Does it repeat when editing existing notes?
              4. Does it repeat for another font type?
              5. Have you restarted Windows lately?
              6. Has your graphics driver changed recently?
              7. Is it pasted text? (some times this doesn't go well)

               

              Cheers,

               

              Kevin

              • Re: Why isn't my note text displaying while I type?
                Michael Schultz

                Thanks for the help.  I had a coworker try duplicating this on his machine after checking the file into the pdm vault.  After the check in I was still having the problem.  We tried the second machine and there were no problems.  I then exported my machine settings and imported the coworkers.  I also rebooted the machine while attempting to load his settings because the SW settings tool was not responding.  (For what its worth this machine was rebooted last night before I left - and I logged on fresh this morning - The yellow windows shield was stating it had updates to install).  Again I have been noticing this problem for some time on all drawings, so it's not just an issue with this one drawing.  After this I reloaded my original settings using the SW settings tool and the problem was still gone.  This makes no sense to me nor does it help identify what was causing the issue (clicking on the windows start menu again displays the yellow update shield again implying it has updates to install).


                The graphics cards has always been a little glitchy on this machine.  It doesn't always update the whole screen until you zoom in or out.  We've tried a handful of graphics cards drivers, but it still isn't perfect.  Current driver is update to date.  See SW Rx details.

                  • Re: Why isn't my note text displaying while I type?
                    Dan Pihlaja

                    Michael Schultz wrote:

                     

                    Thanks for the help. I had a coworker try duplicating this on his machine after checking the file into the pdm vault. After the check in I was still having the problem. We tried the second machine and there were no problems. I then exported my machine settings and imported the coworkers. I also rebooted the machine while attempting to load his settings because the SW settings tool was not responding. (For what its worth this machine was rebooted last night before I left - and I logged on fresh this morning - The yellow windows shield was stating it had updates to install). Again I have been noticing this problem for some time on all drawings, so it's not just an issue with this one drawing. After this I reloaded my original settings using the SW settings tool and the problem was still gone. This makes no sense to me nor does it help identify what was causing the issue (clicking on the windows start menu again displays the yellow update shield again implying it has updates to install).


                    The graphics cards has always been a little glitchy on this machine. It doesn't always update the whole screen until you zoom in or out. We've tried a handful of graphics cards drivers, but it still isn't perfect. Current driver is update to date. See SW Rx details.

                    Without any other details or ideas, I would say that this may be your culprit.  I would have your IT department scrub it to see if they get anything.