17 Replies Latest reply on Apr 27, 2018 9:43 AM by Glenn Schroeder

    Why can't I see my primary planes?

    Seval Karaman

      When you first open solidworks and click new part and your primary planes show up so that you can click on the plane you want and start a sketch.

       

      I've tried all the basic fixes like...

       

      1. Under View> Hide/Show> make sure you do not have "hide all types" selected
      2. Also Under View> Hide/Show> be sure you have "Planes" selected
      3. You may also need to find the plane you would like to see in the Feature Manager Design Tree (for instance the Front Plane)> RMB> Choose the "Show" icon in the incontext menu (it will look like an eye)

       

      None of these fix my problem. Is there a more advance setting somewhere that needs to be resolved?