AnsweredAssumed Answered

Change separator *.csv?

Question asked by Federico Nasato on Apr 11, 2018
Latest reply on Apr 11, 2018 by Federico Nasato

Hi,

we currently use SW2017 SP5.0. I have to export BOM in a *.csv file but by default SW use a "," as separator.

This character is also used in other fields and it causes some problem when I import the data in excel.

I already tried to change separator  the  .csv files in Control Panel\Regional and Language settings\List separator box but doesn't work.

 

Thanks

Outcomes