AnsweredAssumed Answered

SolidWorks 2018 SP2.0 installs are SLOW?

Question asked by Huy Nguyen on Apr 4, 2018
Latest reply on Apr 4, 2018 by John Burrill

I've done the both upgrade and side-by-side (leave prior year's version) installs of 2017 and unless my memory fails me, they didn't take hours to run.

 

My customer runs a local network setup with one seat shared across 3 identical workstations (Dell  T5810XL - Xeon E5-1660 v3 @ 3.00GHz, 16 GB, Windows 7 Pro x64) with Gigabit LAN and a fast (180Mb down, 23Mb up, 9ms ping) Internet connection.  Only difference between the machines is the primary one used for SolidWorks has 2 monitors with side-by-side installs (2016, 2017, now 2018) while the other machines have only one monitor and only the latest version (2017->2018).

 

The side-by-side for 2018 took 2.5 hours verses 20-30 minutes for 2017.  The 2018 upgrade install is only 52% done after 60 minutes on the second machine.

 

I've had my VAR look at things and they agree it is way too slow but can't find clue why.  We've tried downloading the whole 13GB to a server share, which took all morning and stopped dozens of times near the end.  Eventually had to manually install a few dozen of the last files after restarting from scratch, to a new directory, after the first download-only stalled.   Took the VAR to just get the license server updated, as the Installation Manager couldn't be made to work.  Tried copying the install to the local disk to speed up access - 13 GB copies in 3 minutes, so it isn't the LAN.

 

Disabling all the Symantec EndPoint Protection made no difference.  I'd try a full uninstall but I doubt that would help.

 

Anybody else seen this behavior or is it my bad day?  Any suggestions or solutions would be appreciated.  I don't look forward to the next SP if this continues.

Outcomes