2 Replies Latest reply on Mar 27, 2018 5:39 PM by Attila Bertok

    Solidworks CAM cannot be activated

    Attila Bertok

      I've installed the Solidworks CAM. It appears in the add-in list, but nothing happens when I tick the box. It doesn't get turned on. When I go back it is unticked. Do I miss something here? Is there a serial number needed? I have SW office installed.

        • Re: Solidworks CAM cannot be activated
          Tony Tieuli

          Attila Bertok wrote:

           

          I've installed the Solidworks CAM. It appears in the add-in list, but nothing happens when I tick the box. It doesn't get turned on. When I go back it is unticked. Do I miss something here? Is there a serial number needed? I have SW office installed.

          I use MasterCam for Solidworks. When Solidworks CAM was released I installed and tried to use it. I found that when I have MasterCam for Solidworks active I couldn't use SWX CAM.

          If you have another CAM program that runs inside of SWX I believe you have to de-activate that program first.

          When you tried to start SWX CAM did you check both boxes?

           

          SWX CAM.png

          Check those boxes then restart SWX.

          That worked for me.

          Hope this helps.

            • Re: Solidworks CAM cannot be activated
              Attila Bertok

              Hi Tony,

              Thank you for your answer, now at least I know why it doesn't work....because I have HSMWorks installed. It is not active (boxes are not ticked), but SWX CAM still wouldn't run. It is a pity, I'd love to give it a shot. I cannot afford to uninstall HSM just for a trial because it has a complicated network install procedure. Maybe I try it on my home pc.

              I wonder why this is, though.

               

              Thank you for the info anyway, it saved me pulling all my hair out.

              Regards

              Attila