13 Replies Latest reply on Nov 15, 2018 7:00 AM by Mike Taylor

    Selected surface highlighting in 2018

    Cliff Daniel

      Just upgraded to 2018 SP2.

      1st annoying bug: When selecting components in a section view the selected surfaces don't highlight.

       

      Maybe there's a checkbox for this somewhere?

        • Re: Selected surface highlighting in 2018
          Dan Pihlaja

          Trying to get a grasp on what you are talking about.  Can you share a screen shot?

           

          Since you posted this in Modeling and Assemblies, I am assuming that you mean when you are cutting a section view in the 3D assembly (because you said components) and NOT in a drawing.

          Also, since you said, "When selecting components", I am also going to assume that you have selected this check box in the section view properties:

           

           

          At this point, I am lost because when I run the command, I am not sure what you mean by "highlight".

           

          Have you tried the "Keep Cap Color" Check box?

           

          Without "Keep Cap Color" checked:

           

          With "Keep Cap Color" checked:

           

          Is this what you mean?

           

          If not, then please shed more light.

          • Re: Selected surface highlighting in 2018
            Forest Xu

            I have the same problem!

            No highlight on the clicked surface in sectioned view. it is highlighted in not section view

             

             

              • Re: Selected surface highlighting in 2018
                Jim Wilkinson

                Forest Xu wrote:

                 

                I have the same problem!

                No highlight on the clicked surface in sectioned view. it is highlighted in not section view

                 

                 

                Hi Forest,

                 

                Do you have the option "Graphics-only section" turned on? If so, try turning that off to see if it gives you what you expect.

                 

                Cliff, perhaps this is the issue you are encountering too so please look at that option.

                 

                I hope this helps,

                Jim