1 Reply Latest reply on Mar 21, 2018 5:51 AM by Mike Lee

    Autotrace Not Working

    Dan Sevier
      I am trying to autorace a logo to deboss on a concept to make the sketch, but it refuses to let me do it.

      I've tried different image formats (PNG with and without white backgrounds and a jpg).

       

      The problem happens when I have to select the image to trace. I've tried all the 4 methods (like marquee, eyedropper) but none do anything. At this stage, basically the images do not respond at all to any of the selection methods.

      (please see screenshots).

       

      I read online that maybe i had to enable the Autotrace checkbox in Add-ins, BUT it was already enabled.  Then i read online that I need to reinstall(?) some .DLL files but that didn't work.

       

      Example SW file attached.

      Thanks for any and all help!

        • Re: Autotrace Not Working
          Mike Lee

          Hi Dan,

           

          I have never found Autotrace to be very useful. When it does work the results are poor. My workflow is to use Adobe illustrator to trace the image and save as a DXF. Once opened in Draftsight I can then copy and paste the artwork into a Solidworks sketch. Longer process but much better results and more control.

           

          Attached file includes a sketch block for the logo produced from the above method.