AnsweredAssumed Answered

Show Hidden Edges not showing all edges

Question asked by David Suelflow on Mar 14, 2018

I have a component behind another and would like to show it as hidden.  There are other hidden elements that I want to remain that way so I set the view to Hidden Lines Removed and select just the component I want to Show Hidden Edges.  The thing is, not all the edges are shown.  They show up sporadically and without reason.  Also, one of the components I want to show is not given the option when I RMB on it.

 

2016 x64  SP 4.0

Outcomes