AnsweredAssumed Answered

How to make part feature dimensions show in drawing?

Question asked by Tomas Yaczik on Mar 14, 2018
Latest reply on Mar 14, 2018 by Sergio Monti

I checked the Marked for drawing checkbox, which doesn't appear to do anything when i go to my drawing (the sketch feature dimensions are not visible). I marked the appropriate options in Hide/Show, to try and get the dimensions to display that way, but they're still not showing. I assume I'm missing something, but what is it?

Outcomes