13 Replies Latest reply on Jul 27, 2018 9:46 AM by Frederick Law

    Shaded With Edges - Default

    John Wayman

      Hello,

      I notice that, when I open an object in Solidworks, it comes in Shaded, but not Shaded With Edges. I can change it to Shaded With Edges by selecting the appropriate icon at the top of the screen.

      I'm sure that Shaded With Edges used to be the default way things opened.

      I imagine I must have changed some setting or other that has changed the default behaviour, but I don't know what that setting could be.

      Where should I look to convince Solidworks that I want it to open things in Shaded With Edges?

      The graphics card and driver are a supported combination, by the way.

       

      SW2017, SP5

       

       

      Cheers,

       

       

      John