AnsweredAssumed Answered

Cannot access help files or tutorials

Question asked by 1-I5P2UG on Feb 6, 2009
Latest reply on Feb 26, 2009 by 1-I5P2UG
We just recently purchased SolidWorks 2009. At my first installation, I checked to load everything included in the Standard package, but for some reason I cannot access the help files or the tutorials.
When I try to access the help file, the computer gives me a message about checking the system for sufficient memory, but I am running an identical computer to an associate who is not having these problems.
When I try to access the tutorials, the program just blinks, minimizes, and then goes back to the full screen.
I have tried to reinstall several times, all with the same result. I used an uninstaller program the last time to remove the entire program, so now I am also trying to figure out licensing/transfer problems, since the uninstaller apparently removed the original license. When I tried to register it upon my reinstallation, I got a warning about being over the accepted number of licenses.
So, what do I need to do to get this sorted out? Since we are going into the weekend, I'm not expecting an answer right away, but any help is appreciated, since I really don't need a call from SolidWorks saying we are trying to pirate additional copies of the software when its an honest mistake. Thanks.

Outcomes