AnsweredAssumed Answered

Toolbox path preventing installation

Question asked by Peter Loring on Feb 11, 2018
Latest reply on Feb 14, 2018 by Ryan Dark

I am updating my installation from 2018 Preimium SP 0.1 to SP 1.0.  I am getting an error message saying that my toolbox path is is invalid.  Change the path to proceed.  Unfortunately, the CHANGE button is grayed out.  When I look at the path on the computer I get another error message saying the current version of Toolbox is 19 and the expected is 21.  Why didn't 21 load when I installed SW2018,0.1?   

 

Anyway, is there a fix for this?

 

Thanks,

 

 

Outcomes