AnsweredAssumed Answered

.NET 3.5 suitability/compatibility

Question asked by Neil Larsen on Feb 5, 2009
Latest reply on Apr 27, 2009 by Neil Larsen
Just this week (I think) MS have included .NET 3.5sp1 in MS Update detection and as being 'High Priority'.

What is the official word from SW about compatibility please?
I know for instance SW09 requires .NET 3.0 but how does it play with 3.5?
Is this update necessary for SW, or recommended by SW, or what?

I also have an older pc with SW05 - are there any known issues with updating .NET for older SW versions?

thanks
Neil

Outcomes