AnsweredAssumed Answered

Could not obtain license for 09 but can for 08???

Question asked by Allen Boldt on Feb 4, 2009
Latest reply on Mar 25, 2009 by Gene Mercer
We loaded the new 2009 SNL file (downloaded 1/31/09) and it supports 2008 just fine. However when attempting to launch SW2009SP1.0 I get the "Could not obtain a license..." error. I did confirm the server is running the new license file. Any thoughts as to why I can't run 2009? Perhaps I need to update the License manager? Not sure of the License Manager version at the moment...will have to check with IS

Outcomes