AnsweredAssumed Answered

4k screen scaling glitch

Question asked by Jacob Saxon on Jan 27, 2018

To start off, I am running solidworks 2017-2018 student edition on a dell xps 15 with windows 10, 4k screen, and a gtx1050. Solidworks is functional if I change the settings on the SLDWORKS.exe file to override high dpi scaling behavior and select scaling preformed by application as seen here. VbkNe5JHowever, the buttons are all very small and the sketch points and lines are extremely difficult to click on because they are so small. To attempt to fix this, I tried changing the settings to the 3 other dpi scaling options: preformed by system, preformed by system (enhanced), and unchecking the box entirely. When any of those things are done, all of the buttons get bigger and it looks great until I open my assemby. Then this happens.pX0Ss1c What do I need to do to fix this?