AnsweredAssumed Answered

Assembly cut works on my machine, not so much on co-worker's.

Question asked by Jim Steinmeyer on Jan 19, 2018
Latest reply on Jan 19, 2018 by Solid Air

Today I have a real head scratcher.

A co-worker of mine is working on creating some augers for us and the flighting needs to be trimmed at the end of the auger. After everything is assembled he created an assembly cut, selected through all-both and selected the flight to cut, selected ok and nothing happened. It would not cut anything. I opened the assembly on my machine, deselected the flight, re-selected it and it worked. Several times. I exited without saving and he tried again with no better success than before. I then went to his machine thinking it may be something he was doing different, and I could not get the cut to work using his machine. I went back to my machine, opened the assembly, opened the cut using edit feature, closed the feature making no changes, and it worked. I then saved the assembly and he opened it on his machine and the cut was working as it should. Any ideas why there would be a different response on different machines?

 

The cut is the very last feature in the attached assembly.

Attachments

Outcomes