AnsweredAssumed Answered

I have all my dimensions set to IPS, but when i click on a line in a part, sketch, or assembly it shows up as mm on the bottom right hand of the screen.  Any Ideas on how to fix this?  it just started with the recent update last week.

Question asked by Sebastyon Champion on Jan 12, 2018
Latest reply on Mar 6, 2018 by Jim Wilkinson

I've attached a pic for better understanding, I have changed everything in document settings and Units, it does this even on older files now.

Attachments

Outcomes