AnsweredAssumed Answered

Installed 2018 SP1.0 and now I get a CAM Tech Database Error

Question asked by Peter Deal on Jan 10, 2018
Latest reply on Jan 15, 2018 by Peter Deal

I installed SP 1.0 and now I get the following error: "Database connection failed". I tried to import the old database but still does not work.

Outcomes