AnsweredAssumed Answered

Solidworks 2018 edit sketch voom's in

Question asked by James Connell on Jan 8, 2018
Latest reply on Mar 20, 2018 by Richard Bremmer

I recently updated to SW 2018 and I've noticed that if I leave "auto rotate to sketch" enabled it not only auto rotates but it zooms in real close to the origin point causing me to have to zoom back out to get the whole sketch in view. Is there a way to fix this?

 

Thanks.

Outcomes