AnsweredAssumed Answered

Can't turn off cartoon graphics

Question asked by Austin Broeker on Dec 20, 2017
Latest reply on Jan 8, 2018 by Alex Lachance

So a weird thing just happened to me - I was editing an exploded line sketch when suddenly my assembly changed to what looks like the "cartoon" graphics:

 

I had other files open at the same time this happened, but they were unaffected. For comparison, here's another assembly I had open at the time:

 

I tried toggling cartoon graphics, ambient occlusion, and shadows on/off. I've tried switching between shaded, shaded w/ edges, wireframe, etc. I've tried closing and reopening the assembly and closing/reopening Solidworks - still no luck. No amount of rebuilding seems to help either. It's not really a big deal, but I just thought it was odd... Does anyone have a clue as to what might have happened, or what might fix it? I guess it's not the worst thing in the world if this assembly is stuck like this forever, but I would like to fix it, if possible.

 

For reference, if I turn cartoon graphics on it just highlights the edges in white:

Outcomes