18 Replies Latest reply on Dec 20, 2017 3:43 PM by John Boire

    "The sheet format could not be located"?

    John Boire

      So, here is my problem.

       

      I create a new file, select a template and the file gets created with the right format. Everything is good so far. However when I create a new sheet the format cannot be found. (Error message: "The sheet format could not be located")

       

      My file path is correct, I have tried reloading the sheet format on the first page and then adding sheets, I can manually find the .slddrt file and when hit okay and the Sheet Format/Size window pops up I can hit browse and it shows up right away.

       

      When I browse for the template and load it in there is no problem but when you have to do that for every single sheet in a 10-40 sheet file it can get rather annoying and really interfere with workflow, especially seeing as this is a new problem (We recently restructured our drive)

       

      Is this perhaps a naming issue? There are 3 other sheet formats saved in the same location, is that a potential cause?

       

      Ref for things I have tried already:

      https://www.javelin-tech.com/blog/2017/05/solidworks-sheet-format-location-error/

      SolidWorks Templates & more » Blog Archive » 99% of all drawing templates are missing this setting

      Sheet Formats Missing

       

      Any ideas?