1 Reply Latest reply on Dec 28, 2017 10:43 PM by Michael Willard

    SW2017 + Win10 - "Copy to Adobe Illustrator" not working?

    Sascha Nopper

      Hello everyone,

      I am a Technical Writer and have to export a lot of drawings from SW to Adobe Illustrator.

      We used SW2012 and Windows7 in our company, and I always used the function "Edit" > "Copy to Adobe Illustrator". It worked fine.

       

      Two Weeks ago we changed to Windows 10 and SW2017. Since then, the function "Copy to Adobe Illustrator" doesn't work anymore.

      I click the function and the progess bar appears for a short moment. But when I click 'Insert' in Adobe Illustrator, nothing happens. It seems that Illustrator can't read the content of the clipboard...

      I tried this with Illustrator CS6 and the latest version of Illustrator CC...

       

      Maybe interesting is this fact: If I insert the data into Microsoft Word I get a message with a content like this (Original message is german, so I can't give you the original english text): "Can't get Data from 'C:\Users\sno\Appdata\Local\Temp\dcf12B3.tmp.AI-Link".

       

      My Question to you: Is this a known issue, or is this problem only in our company? Do I have change some settings? Is this a permission problem?

      We don't get information from our support, and I can't find anything about this issue in the internet, so hopefully someone of you could give me some information...

       

      Greetings,

      Sascha

       

      PS: I don't use forums very often. Please excuse, if I made some mistakes...